Fingerprint scanner not working any more

Looking at the thread it doesn’t look like there is a fix. I ended up getting a new lock.

My lock was working perfectly until I had the batteries replaced.
After I installed the new batteries it has stopped activating the fingerprint scanner.

Same problem. No response from the fingerprint reader starting a couple of weeks ago. Still no formal response from U-Loc?

@Will anything? It looks like this is a widespread issue

@All
Please check the wire and carefully reconnect the connector between the Interior Assembly and the Exterior Assembly. [Important]​​ Guide to Disconnect/Reconnect the Keypad Wire
If the problem persists, please click this link How to Reset Ultraloq Smart Lock to its Factory Settings? to reset your lock, then set it up again.
If you need more support, please click here https://support.u-tec.com/hc/en-us/requests/new to submit a ticket directly.

I sent in a help ticket to U-Tec letting them know my fingerprint scanner wasn’t working. They asked me to check on some things, but it still wouldn’t work.

So they shipped me a replacement fingerprint scanner. Just had to remove the key/cylinder from the existing one and put it in the new scanner…which was a little tricky because 3 tiny screws needed to be removed to do so.

But I wired it up and it went back to working again! Glad to see they stood behind their product on this one.

1 Like

This is happening to me too. I re-paired the bridge, replaced the batteries, etc.

1 Like

Same thing is happening to my ubolt pro. Tried to reset the thing, nothing. Unplugged and reconnected the exterior lock mechanism, nothing. New batteries, nothing. Getting really frustrated because I can add a fingerprint but it won’t unlock with fingerprint.

Appreciate any further assistance.

1 Like

Can anyone post a link to the firmware tool? Seems like that is the only thing that works.

I’m having the same issue. Hasn’t been working for some time. Running the latest firmware, replaced batteries but nothing. It doesn’t beep, no feedback, nothing. What is going on? The fingerprint reader was one of the main reasons I bought the lock!

1 Like

Same here, fingerprint stopped working even though I can register new fingerprint. They replaced the part it worked for a while then same issued happened

1 Like

I just found out that my lock has been discontinued and the “lifetime warranty” no longer applies. They want to give me 35% on a new product. Should I risk the chance of terrible customer service that only answers to tickets at midnight and to the fact that they are not honoring a replacement with a compatible product? It is a tough decision I have to make

You lucked out. I have the same issue, they just told me: they discontinued the product and do not service or replace it at all :frowning:

I have the same exact problem!!! they offered me 30% discount for a new one…I don’t think it is worth to buy from this company who does not stand behind their product.

Get the eufy lock, I have it already for a year almost and so happy with it . Has all the needed features and camera too with doorbell and 2 way communication.
Integrates with rest of eufy ecosystem

My U-Bolt pro has the same problem. Fingerprint stopped working but keypad is fine. I saw a lot people complain about this issue. What is the life time of the fingerprint reader? Is it a software issue which could be fixed by upgrading firmware? Please help! Thanks.

Has this been fixed because I’m having the same issue.