Ubolt pro not checking fingerprint?

I’ve been using my ubolt pro at home for years now and it’s been fantastic, but recently the fingerprint reader stopped checking for fingerprint, it doesn’t fail red just nothing happening.
I tried to readd my fingerprint and that worked fine so I suspect hardware is ok?
The lock still works fine using a code .

Any ideas of what to try next?

This happened to me recently after I moved a U-Bolt I had in storage to a new door. I went through a whole series of troubleshooting with U-tec customer service. I believe I had exactly the same issues–no recognition of the fingerprint reader reading a fingerprint, unless I was adding a new fingerprint. The app worked fine, codes worked fine.

In the end, it was surmised there was a defect in the external assembly (the whole fingerprint reader part of the lock). You’ll need a replacement of that part. Hopefully you are still within warranty. But if you say “years” you might be out of luck.

Our teammates will contact you asap.

I did indeed get an answer, but it is out of warranty…
And the shipping cost for a new unit being twice the price of the actual unit is making me look at other options sadly!!

My lock works similarly except that i can record one or a few fingerprints and the thing will work with all of them exactly one time after i’m done. So basically, i program the thing and enter two fingerprints. i go out, come home, and the first fingerprint works. Then i go out, come home, and the second finger print works but the first one does not. So, then i go out and come home and none of the fingerprints work at all until i re-record them and start over. So i stopped using fingerprints but i bought the damn lock so i could use fingerprints. Can anyone help me? (i don’t kknow if this is the right place to enter this query;. I don’t see any rhyme or reason to the “organization” of this web site either. That may or may not be my sole problem. thank you. george funkey.

@Funkey Please click here https://support.u-tec.com/hc/en-us/requests/new to submit a ticket directly.