Thumbprint pad does not work

I have the u-bolt pro, less than 2 years old.
One day about three months ago the thumbprint pad stopped working. The keypad works and that’s how I unlock the door, but the thumbprint pad is not on. It doesn’t read any fingerprints.
I’ve tried multiple times to contact this company about it and have had zero responses. I’ve taken the thing apart and factory reset it a thousand times and nothing works. Does anyone have any suggestions at all??

1 Like

@Cordova Our support team will follow up with you for this issue, please check your email. The ticket number is 95461.

Just a quick question from a fellow user, is your thumb pad completely not responsive or does it not recognize any finger prints?

Since first installing, I’ve generally had terrible luck with my lock recognizing fingerprints. I’ve now found (after many months) that a lighter touch has greatly improved the performance.

1 Like

It’s like the pad is turned off. No rejecting fingerprints, just does nothing when you put your finger to the pad

1 Like

My lock is less than 6 months old. My thumbpad has also completely stopped working. Unresponsive. The keypad still functions as expected. I have reset the lock and updated firmware to no avail.

@Will please advise.

@Mckeithan Please click here https://support.u-tec.com/hc/en-us/requests/new to submit a ticket directly.

Having the same issue. I can add/change fingerprints, so the sensor is working. But it does nothing in normal mode when I touch it.

Did you manage to solve the issue?

@JetSerge Your problem should be fixed via the ticket 100655

Hi, I am having the same issue as of a week ago. I can make a new thumbprint, but in normal use the thumb pad is dead. Submitted a ticket.

@Press We have received your ticket 101122, please go check your email.

Hi, I have had my U Bolt pro about 6 months and my finger print scanner has also stopped working, used to work fine then about a month ago all 3 registered user cant get in with finger print and need to use the code. Flashing red and rejects and shows unauthorised user in the App.

@Clarke1 Your ticket 101440 has been replied. Please feel a chance to check your email.

I’m just seeing this. Mine works intermittently, it seems to be very sensitive to the orientation of my finger. I would guess it is successful 60% of the time and fails the others. I’ve tried to orient my finger in the way that seems most effective but that isn’t always working.

@Peg Your ticket 101871 has been replied. Please feel a chance to check your email.

I am using the U-tec bolt pro for over a year and the fingerprint scanner does not worked suddenly. Luckily the app and the number pad is still ok. Fingerprint scanner seem fine and was able to register new fingerprint.

@ow1 Please click here https://support.u-tec.com/hc/en-us/requests/new to submit a ticket directly, our support team will follow up with this issue for you soon.

@ow1 Your ticket 109054 has been updated. Please feel a chance to look into it.