U-Bolt Pro Stopped Working

Good afternoon,

I ordered my U-Bolt Pro on November 14, 2021, so it was probably installed around Thanksgiving of last year. I did not find it difficult to set up but I am pretty tech-savvy and everything was fine.

Until sometime around this past March when it stopped recognizing fingerprints even after being deleted and re-setup. I never got around to dealing with that unfortunately but at least the codes still worked…

Until before Thanksgiving (I believe it was) when the codes stopped working, it stopped auto-locking and we would regularly hear what sounded like someone trying to unlock the door from outside with a code or fingerprint.

To my knowledge, the app has never been unable to connect to it and has always given the correct status. However, when I push the status ring to lock or unlock it says connecting and the light goes on on the lock and I can hear it trying to do something but nothing changes.

What I essentially have now is a $200 manual lock. :face_with_raised_eyebrow:

As I said, I am pretty tech-savvy as for years, I did deskside computer support and managed a deskside support department so researching an issue and troubleshooting it myself is my go-to move. It appears that a number of owners have had very similar experiences at similar times (although I don’t recall seeing any posts with all the issues so I guess that I am just lucky).

This is the information about the app and the lock and what I have tried:
~ The Lock Firmware on the U-Bolt Pro is 02.26.0020.
~ The app was and is V2.6.0 (I have removed it and reinstalled it) and is running on an iPhone XR with iOS 16.1.2.
~ I have removed and reinstalled the lock from the app several times as well.
~ I have removed the lock by removing it in the app and by resetting it physically on the lock with a paperclip making sure to wait until I heard the long then short beeps.
~ I have deleted all other user accounts
~ I have redone the setup for my fingerprints and my code
~ I even tried (no matter how many times I clicked Send Code it just ignored me.
I figured that was bc it was the same phone number and moved on) to create a new account. Before I deleted and reinstalled the app, it was showing that there were 2 devices that I could not see in the Default location and the one that I had just re-added and placed in a location called Home, so I thought that maybe the original installation and my first re-installation might not have been completely removed. This was no longer the case after the app was deleted and reinstalled though.

I have done everything that I could find that was suggested in U-tec Help & Community Help except spray WD-40 as one user stated was helpful in getting auto-lock to work on their unit and that is only because I haven’t been able to find any in the house or garage.

I am at a loss so I am turning my problem over to you. Please let me know how to proceed or if you need any other information. I understand that it is Christmas and that other people have real crises resulting from issues with their locks so I look forward to hearing from you after they have all been helped and you have had a blessed and refreshing Christmas :wink:. If you do not celebrate Christmas, have a blessed weekend and holiday season.

Defeated by My U-Bolt Pro on Christmas Eve :christmas_tree::confounded::santa:t2:,


Who puts out an update right before a holiday weekend? Sheesh. C’mon U-tec!

They should label the product as Alpha before selling it.

Please contact customer service to get help

I have had rxactly the same experience . Proceeding with all steps outlined prior to technical support. Finally after accepting defeat and installing a new backup pro lock order for this reason. :raised_hands:
I am now utilizing my warranty. Best wishes.

1 Like

Thank you guys for your support. :wink: I really am just so frustrated with this. I did get an email from U-tec Support asking for the serial number on 12/26 which I sent. I received this second response yesterday:

" We apologize for all the inconvenience caused. It is not the experience we want our customers to have. We are here to help you.

1.Please ensure that the U-tec App you are using is under the latest version, and check whether you can see a red dot from the settings page of the U-tec App. Please press the red dot to upgrade the firmware accordingly. You can also click this link to find How to Update the Firmware for Ultraloq Smart Lock.

  1. Please also ensure the battery level is high, you can take the battery out for 5 mins, then replace with a set of brand new one.

  2. Please try to reset the Lock to its factory mode and set it up again. You can follow this article to find How to Reset Ultraloq U-Bolt Series to its Factory Settings?

If the problems still exist, please don’t worry, we will guide you with further troubleshooting steps."

Now, you have obviously kindly read my rather detailed and extensive post. This message leads me to believe that he has not. Just saying…:confused: I’ve responded and now nothing left to do but wait and :crossed_fingers:t2:.

Thanks again for taking the time to comment. Wishing you all a very Happy🎉New🥂Year!