U-Bolt pro unable to connect after upgrade

.I have IPhone 13, OS version 16.2 and an iPad OS version 15.7.2. I only recently started receiving some ominous messages to upgrade a few days ago, less than a week before Christmas with no specific deadline… I was worried that because I am in California and my lock is in Mexico, that there would be a problem. I left several messages over several days wanting more information, no return call. The iPad automatically upgraded the U-tec app today. The iPhone did not, but I was receiving notices of guests coming in and out of the condo unit on both devices, so the WiFi bridge is still operating. Neither the iPhone before the upgrade, nor my iPad will connect to the lock starting today. I upgraded he iPhone to the new U-tec app, still no connection to the lock. It appears in my list, but no connection. I am still getting notifications of guest coming and going. I can see the list of users but from some posts I’ve seen, you can’t add new ones.

I’ve seen recommendations to uninstall and re-install the app, but I am concerned that I will lose everything. If I do this, and log in again with my account, will everything come back? I have to agree with another poster that this was a very poor rollout.

I clicked on one of the notifications that came in and I the communication with the lock started working. I am able to see the log and status of the lock.

I have 2. My ubolt pro won’t connect. I can find (scan) but it’s not connecting.

Same problem. Upgraded automatically on my phone. Now, I can’t connect with either of my two remote cabin locks to allow friends who are staying there in. Connected once with my current house, tried to upgrade firmware, failed 5 times. Now can’t connect. In addition, my thumbprint and code don’t work. Nice job with a crappy software rollout right before Christmas. I can’t say enough about how pathetic this is.


Same for me. Worked a few days ago. Uninstalled app and reinstall still won’t work

1 Like

I just had this one too and mine wouldn’t connect. I only noticed because I just installed the new. You lock 5 or whatever it is. Both of them had issues. But for the u bolt pro I had to remove it from the app. Do a master reset on it twice as a matter of fact. Then I eventually got it to re-ad to the app. It was still rather slow. Then I went to the device in the app and did a firmware update and now it seems to be working. Hope that helps.

1 Like

Sorry for the bad experience, i will contact you by email. Please check.

Thanks for your feedback, I wish I could help.
First, could you please check if you can connect your lock through Bluetooth?(you can turn off your phone wifi and turn the Bluetooth on)
Second, could you please check if you can connect your lock through WiFi?(turn off your phone Bluetooth). If not, please share an Admin User with me and we will troubleshoot it.(me email: carrie@u-tec.com)

Excuse me, can you connect to the lock with Bluetooth or WiFi? I need to know which signal does not work. And please send me a picture like this(Settings->Bridge), thanks.

My issue is a little different. The app updated automatically. I have Ubolt pro wifi no bridge is needed. A few days later and the lock keeps saying the door is open (it’s not) It says it is disconnected from the internet but says the signal is good. If I try to use the app to lock or on lock the phone, it either sits for a long time doing nothing or I get “connecting” for a long period of time. I have uninstalled and reinstalled the software several times. I cleared the cache and the data. I changed the batteries. I have no idea why the software was released that completely broke this system but at this time the lock is not usable other than as a regular deadbolt.

Hello Carrie. I had a follow-up post that once I received a notification of a guest unlocking the lock, I clicked on the notification and both of my devices started re-communicating. I do not need further support.

Thanks for your feedback, I wish i could help.
First, could you please check if you can connect your lock through Bluetooth?(you can turn off your phone wifi and turn the bluetooth on)
Second, please share an Admin User to me and we will troubleshoot it.(my email: carrie@u-tec.com)

I am having similar issues. Can you help?

I have the same issue, my paired bridge is no longer connecting to my wifi. It was working and my other smart devices are fine, cameras etc. I am in michigan and my devices are in florida so no easy way to reset etc. I have guests going in in 5 days and do not want to fly back down. Help please.

Clarke2, Cloud you please ask some to repower the bridge if possible.

I have no one on site.

Same here pro is not recognized, it shows up as a regular lock no fingerprint option. This is after the upgrade

I too can’t seem to get a reply from anyone at U-Tec so I will share what I had to do to resolve my issue:

  1. Log into U-tec app.
  2. Remove all devices (including bridges).
  3. Delete U-tec account.
  4. Wait two hours until everything clears from the cloud.
  5. Re-create your account.
  6. Set everything up from scratch again.

I eventually had someone go into my house and unplug the bridge and after 1 hour of talking them through connecting it back to my wifi i had it working fine…for 3 days…noe the bridge is unpaired and i have no access remotly again…i cannot get to witin 10 feet to repair the lock to the bridge …no again need a favour from someone to go back to the house. This wifi remote aspect of this lock sucks. Can you help or am i on my own again?

1 Like