Remote access not working after uploading new U-Tex app on my iPhone. Need help getting bridge to work - I have tried everything! Help!

I recently uploaded the latest Microsoft iOS software and the new U-Tec app on my iPhone. Since then I have not been able to access my U-Bolt Pro wifi smart lock remotely. I have replaced batteries, checked my wifi and Bluetooth connections which are strong, deleted and reinstalled app on my iPhone. This is so frustrating!! I read that it may be related to a bridge problem but I don’t know how it make this kind of repair on my iPhone. Please help me!

To add to my frustrations, I live over three hours away from our vacation rental property, which uses this U-bolt smart lock door technology. I was able to generate door codes for our guests remotely but now after loading the new app cannot. . I had to drive up last weekend to set door codes for our next guests. This was quite inconvenient and totally unanticipated. What a nuisance!

You could follow as the article to fix:

I’ve tried all of those things, and it is still not connecting. I know it is something with your app and it’s bridge. It should not be this hard to fix! The problem is on your end not mine.