Cannot manage locks remotely after app upgrade

I set up my locks in Nov and they have worked fine remotely (I am currently out of state and can only access remotely). The app automatically upgraded this past week - now I can see the devices but if I try to connect the connecting wheel spins and stays stuck, so it’s not connecting. Nor can I edit any settings or passcodes. Both locks are set up with wifi bridges. I have tried restarting the wireless network and logging out and back into my U-Tec app. Please help.


Is there a possiblity that you ask someone to repower that bridge.

It will probably be at least a week before I can get someone to the property

I had the same thing with two locks that were a 1,000 miles from me. I tried 3 different times for someone to restart the Bridge while I tried to reconnect it remotely without any success. This past week I was in the area and when I could connect with Bluetooth they reconnected without a problem. I’m not trying to be negative or a bearer of bad news but that’s been my experience. I really wish they would solve that issue because it’s really frustrating when you can’t use them as designed. Also on both of them the fingerprint sensor wouldn’t open the locks when I came back. They were definitely working when I left 5 months ago.