U-Bolt Pro WiFi installation experience

Received the test unit today and thought I’d share my experience.

Installation
-installed TestFlight and the U-tec invite to get the test version of the U-tec app
-scanned the QR code in the booklet to walk through the install
-used the app setup to install the lock

what went well
-setup via the video tutorial was great
-setup on the app was seamless with the exception of the firmware update noted below
-added user
-added code
-shared lock with others
-set up smart notifications
-set up auto lock/unlock
-unlocked with: app, code, fingerprint, key

Feedback
-During setup, when connecting the lock to my wireless network, the connection failed. Tried it four times, restarted the app, and that got me to the next step.

Bluetooth Firmware update [screenshots 1-3]
-Under Settings - Firmware - Bluetooth firmware - Update
I tried to run an update on the ‘bluetooth firmware’. It failed at “Estimated 52 seconds remaining” every time I ran it (eight times). The router is 4’ from the door. I moved the phone within 3" of the utec with the same result. Could not get it to work.

-In the “ADD DEVICE” screen, it reads: [screenshot #4]
“Please keep the Ultraloq in locked position before put in the batteries”.

It should read:
“Please keep Ultraloq in the locked position before you put in the batteries”.

-or-

“Please keep Ultraloq in the locked position before putting in the batteries”.

Device info
Lock Firmware
lock version: 01.21.0023

bluetooth firmware
bluetooth version: V00.03.0050

app:
TestFlight version 1.11.4 (103)




Similar experience to Short_Round. Bluetooth update not working. Cord connecting the front of lock to back (inside) is shorter than over U-Tec lock, makes installation a bit more difficult. Alexa and Google Home integration not working. Says it’s locked, but nothing from the lock. App has crashed twice, reports sent via the app.

Physical install of U-Bolt Pro WiFi was uneventful.
Setup using newly installed U-Tec App [Test Flight?] was frustrating and fitful. It was eventually mostly successful.

[Yes, I seem to have downloaded the Beta App, but I’d be hard pressed to prove it.]

My iPhone 12 could not connect to the new U-Bolt WiFi lock for well over an hour of trying… I was never more than 2 feet away. There seemed to be short-term connection, but it quickly failed. Never again was able to connect while eat close proximity.

Success? Yep. I gave up. Returned to my favorite chair 30 feet away, and tried again one last time, because why not? All further basic install activity completed without problems. … until Wi-Fi setup procedure. [Only variable seems to have been distance.]

I attempted WiFi setup back at the immediate area of the lock installation. My router is 7 feet away, direct line of sight.
I have several networks established and the WiFi connection reported a failure at the end of each try using two different networks.

Successful WiFi connection? Yep, by doing nothing additional, A check of the App an hour later showed:
WiFi Connected.
WiFi Signal Good (-31dB)
… and yes, I was back at my favorite chair, 30 feet away.

:Door Sensor paired successfully and seems to react appropriately to open or closed door condition.

Added Admin Fingerprints 1 & 2.
Password ADD for ADMIN User FAILS.
APP FAILS TO ACCEPT USER CODE

Added 2nd User.
Added 2nd User Fingerprint 1 & 2
Password ADD for 2nd User FAILS.
APP FAILS TO ACCEPT USER CODE

USER logs appear to function normally.

And now the lock is dead.
No indicator light. No Bluetooth connect. No access to lock from App.
I checked batteries and they’re all reading perfectly.
I’m in pure manual mode. The dark age of door locks has descended.

The installation was simple and the included instructions are simple enough that most people would be able to follow them.

That being said, I also had the issue of the lock not being able to connect to the internet during setup, but it fixed itself in the 2nd attempt.

Another issue I had was the door sensor not working properly. I installed it according to the directions and it worked for a few attempts, but then it stopped working at all. I was able to solve this issue by removing the batteries and putting them back in.

The final issue that I have currently encountered is the inability to use the Auto Unlock function. It worked perfectly on the older model, but it’s not working for this lock. It does go into away mode, and it does welcome me back, but it never unlocks the door.

I’m loving the lock overall, and really love the addition of the door sensor after I got it working.

Zero issues with installation and setup. Only wish instruction booklet instructed me to use the app tp setup fingerprint. Syncs with Google Home devices easily. All connected to wifi.

Using Pixel 6 Pro and Google Home Devices. Should I be searching for any usage problems?

Well, I never got access to my lock again.
I had to set aside my efforts for a few days after the failure to update Bluetooth and the subsequent loss of connection to the lock.
Returned to troubleshooting WiFi Pro
Revisited the install mechanics to ensure plug was in, bolts not too tight. Seems OK. Test batteries. They appear to be barely in good range. Just sitting somehow drained them. Replaced with all fresh batteries.
Bluetooth connect with device never returns.
In fact device never responds with any activity lights or automated features at all. App fails to connect, can’t see lock at all.
Assume unit is now locked up. Attempt reset - no response at all.
Efforts to re-install updated Apps seemed like a fool’s errand with a dead lock.

Pulled lock from service and re-installed previous unit which I had RESET. All previous operations regained on OLDER U-Tec Pro. All features regained on OLDER lock.

Out- for-the-count on newer unit. Beta Test victim.

Customer service has reached to your email and ask for a return, and get a replacement.

Installation:

  • very simple with just the tools provided. One thing I think should be added to the instructions, is that once you connect the wire, if you feed it back through the hole as you connect the interior assembly. Otherwise, the interior assembly won’t fit flush against the door. The other option is to make the space on the interior assembly just a little larger to accommodate the cord.
    App set up:
  • Very simple. It connected to my wifi router on the first try.
  • Firmware did not update on the first try. It “failed to update”. I did not try this again until after I ran the standalone mode test. Then had to re-add the lock to the app. At this point it updated properly.
    Notes:
  • Add users – no problem
  • Add finger prints – no problem
  • Standalone mode – no problem with set up.
    o When asking for the beta test, it should have been suggested to run the standalone test first. Since I did this second, I had to redo the set up in the app. Not a big inconvenience, but something that would make it easier.
    o In standalone mode, it seems to default to 30 second autolock, with no way to change that option listed in the manual.
    o There is no way listed to remove a user code.
  • Door sensor – wouldn’t work because my door is metal. I may take the lock off and put it on a different door to test the door sensor.
  • Auto-lock – I wasn’t a fan of using this due to the fact that I wasn’t able to install the door sensor. I did have it activated at first but I was afraid I would leave the door open, the door would lock, then I would try to slam the door and break the lock.
  • Auto-unlock – I did not think this option was something I would want. I was wrong, I love the auto unlock. It is especially useful when I’m bringing the baby inside or something else with my hands full and now all I have to do is push the knob. This is my favorite feature of this lock.
  • Lock/unlock through the app – My parents were coming over and I hadn’t set them up a code. They just texted me that they were there so I unlocked the door for them. I didn’t send them a code to open because I didn’t think of it.
  • E-mailing a code – did not try this yet.

Suggestions:

  • I now have multiple ultraloks. It would be nice if there was a way to add a user across all locks rather than having to add them individually. Maybe a homepage where you add a user and you can select which of the locks you want to give them access to. I have these locks on each of the 4 doors at my business. When I get a new employee, I have to manually add them to each door for access.
  • Standalone mode has no way listed to delete a user.
  • Standalone mode has no way listed to change the auto lock option.

Device info:
Lock Firmware
lock version: 01.21.0023

bluetooth firmware
bluetooth version: V00.04.0050

app:
TestFlight version 1.11.5 (104)

Frank,
Either I have not heard from Customer Service regarding my problems or the Customer Service responses are not closely related to my comments so I can’t connect the two… I’m simply given guidance about doing everything I just listed as having completed.
I have not gotten any guidance about a return or replacement.
However, I do have a duplicate Beta Survey. sent minutes ago.

William, I am sending a email to rite…gmail.com, hope this is the one you are still using.

This email will work.

I received the replacement inside module with battery holder. Enclosed was a return label, but it had little on it.
---- It had my address in return area.
---- It had what appears to be a tracking Bar Code.
---- it had no address for U-tec.
Will this be sufficient info for USPS to find you folks. No address? No indication of postage?
___ there is only the packaging envelop the replacement came in.
---- Can I safely use this packing envelop to send my envelop with internal assembly back to you folks?

My initial install of the lock went perfectly. I didn’t know it at the time but my batteries were depleting quickly.

With the update to the firmware and blue tooth firmware, my lock is now locking automatically within seconds of unlocking. As in, I unlock it, open the door, as I push the door closed, sometimes the bolt is coming it and slamming into the door frame

I tried resetting the lock back to factory and reinstalling.

Lock version : 01.22.0023
Bluetooth version : 00.04.0050