NEW U-BOLT WIFI BETA/ New Beta version of the App is available to fix the firmware update issue✳

//New Message
A new beta version of the app is available today or tomorrow to fix the new firmware update issue.
IOS: 1.11.7
Android: 1.8.0 Beta23
You should be able to update the firmware to 22.0023 with the new app version.
Please give me the feedback here after the post, very much appreciated.

// Old Message

There will be an update with firmware and App within this weekend.
The app is still Beta version which can be found in the App Store. Firmware can be updated in U-tec App.

This update mainly fix the door sensor issue, firmware update issue, wifi setup failure issue.
The battery draining fast issue should also be optimized.

Please give me some feedback with the new firmware and App if possible, thanks very much.

App updated, firmware will not update.

1 Like

App updated but firmware will not update. Multiple tries

1 Like

Ye same issue for me - firmware update just cycles and never progresses

1 Like

Can’t upload getting Failed to Update error

1 Like

I received the app update on my iPhone and set up the lock again a couple times.

Ran a hard reset on the ubolt and set it up again.
Set it up in standalone mode with no issues. Admin, PIN, and fingerprint worked.

Reset the lock again and set it up with the app.
Had to run the wireless connection 7 times. Was 8’ from the router for all tries.

The rest of the setup ran w/o problems.

smart notification, lockout, and autolock worked.
The bluetooth update to V00.04.0050 worked.

door sensor: notification when left open for [60s, 2m, 3m] did not work.
The firmware update to V01.22.0023 failed. Tried it many times near the router, the door lock.

Firmware is at V01.21.0023
app: u-tec version 1.11.6 (105) in testflight

I spent 4 hours yesterday trying to get the beta lock updated.
I was successful with the app and bluetooth (finally), but the WiFi upgrade just will not work.
I took the lock out of the door and moved it next to my current lock, no change.
Then I moved it to be within 5 ft of the WiFi router, no change.
I’ve deleted the lock and re-added it.
I’ve rebooted the lock, changed batteries and even hard reset it. Nothing would fix it.
It sees the WiFi and gets an ip associated, but stops communicating and goes offline.

I welcome an update.

My setup over the weekend went well. Today the lock beeps for 30-40s on a manual unlock and it has lost the wireless network. Going to [gear icon] - WiFi - brings me to the wifi setup page, like it has lost the wifi config.
Just wanted to mention that it’s not just you.

Your text is confusing. There is the U-tec app in the apple app store. Is there another one called U-Bolt wifi? cause I can’t find it. All I see is the U-teck up.

I have successfully updated the app but am not able to update the firmware over Wi-Fi. I get a message of “Failed to update firmware. Please try again.”

There will be another App update within the next few days to fix the firmware update issue. Sorry guys.

Firmware updated to 1.22.0023. Now lock randomly locks by itself, including after just opening door, and app not always registering correct lock status. Bad update, lock unusable.

Added door sensor. Lock now auto locks as soon as you close the door. App has auto lock turned off. Very buggy firmware .0023.

Having the same issues as others. App updated fine, but firmware update fails. Tried various distances from lock and router, nothing worked. Even swapped out for new batteries as the ones in were at a low level, still nothing. I’ll just wait for that next update in a few days we mentioned.

Firmware is at V01.21.0023
App: u-tec version 1.11.6 (105) in testflight

New firmware .0023 makes door auto lock immediately without sensor, making door closing impossible, or immediate after closing with sensor. Even with timer set, locks on closing.

After posting last week I could not update firmware, I now can but similar to others it is locking immediately after the door closes (despite auto lock not being on).

1 Like

The new TestFlight version has not reached my device, but I will test it as soon as it pops up.

The app was updated to version 1.11.6 (105) not 1.11.7, but the Firmware update was successful on the first try and it only took about 10 seconds to complete.

Checked Testflgiht on iPhone and it is still at 1.11.6. Will check again this afternoon.

Same here - 1.11.6, but firmware update was smooth to V01.22.0023