U-tec APP has a new version, waiting for you to experience it! (V2.0 will be launched soon)

Contents

1. Introduction of U-tec APP V2.0

2. How to download U-tec APP V2.0 (trial version)

3. U-tec APP V2.0 User Guide

4. Feedback method of U-tec APP V2.0

5.FAQ

1. Introduction of U-tec APP V2.0

After a long preparation, our U-tec APP has finally ushered in a new and better version with the efforts of U-tec R&D staff day and night.

In this development, what upgrades have been made to U-tec APP V2.0, and what new experiences will it bring you? Let’s take a look.

(1) Visual & interactive experience upgrade

First of all, let’s take a look at the updated homepage of the APP, which has changed from the original blue and white color to a dark color, full of technology style

The design hierarchy of the personal page is more distinct.

Tips: Some users said that they couldn’t find the entrance to log out and log back into the APP. Can you find it now?

The information on the “unlocking page” and the “settings page” is more clearly arranged.

Tips: In order to be more in line with user habits, the settings have been moved to the “top right corner”.

(2) Support adding addresses and rooms

Some users like Ultraloq products very much after buying them,so they installed Ultraloq locks in multiple addresses and rooms, but how can they manage so many locks efficiently?

To this end, our new version of the APP has added the concept of “address” and “room”, you can define multiple addresses and rooms yourself, and then put your locks in different locations, so that you can find them easily and quickly.

It is worth mentioning that you can set different time zones for different addresses, so that the log of each lock will be displayed in the corresponding time.

Tips: If you are setting up a schedule for a temporary user, don’t forget to set it according to the time of the lock’s location.

(3) Compatible with more categories

Previously, our definition of U-tec APP was: “An app for the ultimate smart lock”.

Now, our definition of U-tec APP is: “An app for the ultimate smart home products”.

Therefore, the most important thing in this update is that our U-tec APP can support multiple categories! If you are willing to use other types of our products in the future, such as smart lights, then you must start upgrading as soon as possible.

In addition, our product experience officer for the Bright series is also continuously recruiting (A new generation of smart lighting product is coming soon! (Product Experience Officer is Recruiting)). In the future, only this version of the APP can support U-tec smart lights~

(Bright module will be gradually opened after the new product release)

(4) Fix the known issues of the old version and optimize the APP experience

2. How to download U-tec APP V2.0 (trial version)

3. U-tec APP V2.0 User Guide

4. Feedback method of U-tec APP V2.0

If you encounter any problems in using the new version of the APP, you can report it in any of the following ways.

:point_right::point_right:Best Channel: U-tec Community

Step1: Click U-tec Community, then click “+NEW TOPIC”.

Step2: After editing the title and content, click “CREATE TOPIC”.

You can also insert links, images, and GIFs in your content as needed.

Channel 2: Fill out the survey questionnaire

Channel 3: Contact customer service

If you have urgent problems to be solved, you can submit a ticket, please select “U-tec APP”->“Other” in the “POST-SALES Request category”.

URL: https://support.u-tec.com/hc/en-us/requests/new?ticket_form_id=4591013691417

5.FAQ
How to find the Bluetooth MAC address of my device?

How to manage my Homes/Addresses in the new version U-tec App?

Trouble-Shooting after upgrading the U-tec App

Cannot find the device after upgrading to v 2.0 U-tec App?

Why does the device shared by others not shown under my device list?

the visual changes are definitely an improvement :slight_smile:

Greetings. Downloaded v2.0.0.6 and went through the v1 uninstall and v2 install proc. Encountered the “Registration Error” when attempting to install the lock into the app.

Following the KBase article, tried resetting the lock via the mechanical pin, log-out/in to my account, but the problem persists.

Opened a ticket, but having uninstalled the v1 software and reset the lock, I’m dead in the water. (Couldn’t answer the firmware version question in the ticket form, since there is no way to talk to the lock.) Any ideas?

Thanks

UPDATE…

I uninstalled v2 and reinstalled v1. The lock was still associated with the account. After deleting the lock in v1, was able to re-do the v1-to-v2 app swap and successfully connect to the lock w/v2 app.

What did you do before registering the lock with v2? Did you delete the lock in v1 and then re-register it in v2?

In addition, you don’t need to remove locks in v1, the lock will appear directly on the homepage after you upgrade to v2, so the lock does not need to be re-registered

When are you going to implement highly requested features lacking in the app?
You just released a whole new V2.0 that offers nothing of value besides a color change and support for lightbulbs no one owns or wants. I bought several of your locks for short-term rental properties and only after using them discovered they the software is flawed as it does not provide Check-in/Check out dates and times for guests.

1 Like

Per the instructions, I simply deleted (uninstalled) the v1 app and installed v2.

  1. Launched v2 and no devices were present after logging in.
  2. Attempted to add (“+”) the lock. App could “see” the lock, but could not add it due the Registration Error.
  3. Performed a Lock Reset with the pin (Pro model), same Registration Error
  4. Logged Out/In on the app. Same Result. Performed 2nd pin Reset. Same Result
  5. Uninstalled v2 app - Reinstalled v1. Logged in and lock was still showing in My Account. Deleted /Disassociated the lock from my account. Performed pin Reset on lock.
  6. Uninstalled v1 app - Reinstalled v2. Logged in. v2 Discovery found the lock and was able to add it successfully. Able to add users, fingerprints, keypad access codes.

As noted above, after signing into the v2 app launched, there we no available devices.

I’d greatly appreciate it if before you expand your scope you visited some programing issues with existing products.

The Ul-1 doesn’t stay in passage mode.

https://community.u-tec.com/t/temporary-keep-unlocked-option/284/17

2 Likes

I also had high hopes for delegated access. I find myself making multiple users so I can scan more of my thumb. It has helped with not having to touch the finger print just right every time.

I will make a poll to see if this is highly expected, will consider this feature.

3 Likes

Will consider this check in and check out for short-term rental case soon.

2 Likes

I can never seem to get my ubolt-pro to connect to the app. I can see my users but I cannot lock/unlock or check the status of the lock itself. I just keep getting a “Connecting” screen

2 Likes

I am having this same issue with app v1.

Whatever they did bringing about the pointless v2 app screwed up the v1 app that was already flawed. So they made things go from bad to worse.

Honestly for their price to be so high compared to almost any other company they should have the funds for R&D to not screw up this bad.

I loath the day I ever bought this companies product. Complete waste of $200 bucks.

The Bluetooth feature rarely works correctly. Sometimes it opens super fast sometimes takes minutes. The lock always says deadbolt jammed when I lock it. Even though it does lock. But then you cannot remote unlock the lock. Also I cannot see my users or make any edits to the users. What if I need to disable someone’s account.

These devices are supposed to enhance safety and security and U-tec has made my home even more unsafe. What a joke of a company.

Also like another user posted. Literally all y’all did was turn on dark mode and clean up the pages. You didn’t need a v2 for that. Like really? Whoever y’all pay for developments is ripping y’all off. There are zero added features. There are zero speed and reliability increases. The v2 app is pointless. But I’m trying to create v2 yall some how managed to completely also screw up V1.

Why not just take what was at least half way working and make it to where it always worked correctly.

Again I wish I would have never spent money on this company and their products. Things are only getting worse not better. The Alexa integration doesn’t work for crap either.

And since the Bluetooth and proximity features rarely work correctly. I have to punch in a code every time. I can go buy a 35 deadbolt lock that does the exact same thing. The batteries will last longer in it and I legit get all of the same functionality as what I paid over 200 for. IMO you have to refund the difference.

Haha thank you!! They never even got v1 to work correctly. And for v2 they literally only added dark mode. Like this type of R&D probably only took an hour to build out. Because they definitely did not put any work into features or anything else

Thanks for the feedback, this is a very rare issue, we will continue to investigate

Overall the new app worked well for me. I like the color and everything is working. That said, there are a few quirks:

  • the times in the log are off. This morning, a user keyed in. At the same time, the log gave a future auto lock time (matching my auto lock settings). This afternoon I used the app lock/unlock function while at home, and it recorded it as an hour prior (showing up as it I had used the app before arriving home). Some bugs to work out.
  • it would be great if the admin could see the passcodes that are already loaded. If it doesn’t show the passcode, I would need to reset if I needed confirmation that a short term user had the right code. This is a change from the prior version. It also made me question whether the passcodes had transferred properly to the new app.
1 Like

I’ve been using the V2 app for a couple of days, and have some quick feedback:

  1. I like the ability to separate locks by location and room, but I still want to have a view (probably the default view) that shows all of my locks at once. Until that exists, I’ll keep all of my locks together in a single “room.”
  2. The v2 app doesn’t appear to handle DST (Daylight Saving Time) properly. When I view the lock time in the v2 app, it shows one hour earlier, even though I have the time zone set correctly. The v1 app shows the correct time for the locks.

Thanks for your consideration.