The lock motor just stopped working

After the last update my lock just stopped working remotely. After checking the batteries, which were still good. I replaced them with new batteries. Then after reconnecting, which is terrible because the Wi-Fi bridge has always been terrible. I had the same problem. In the app the lock would indicated it would lock and unlock but the lever never turned. You would not even hear the motor, just the beep and the light flash. When I physically entered the code to unlock from the outside. Same result. It would not lock or unlock. The lever would not turn and there was no sound from the internal motor. It may have stopped working before the update and I didn’t notice it.

1 Like

Hi Koon,

We are so sorry for the inconvenience caused for you. This is not what we want our customers to experience.

A ticket ( #123258) has been created for the issue of your lock. Please check your e-mail for detailed reply.

I have the same problem for the past few months. The battery is high. The lock is connected to my Bluetooth and to the wireless. The bridge is working fine. And it is connected. But whenever I want to lock or unlock using the app or using the keypad it gives a sound without the motor moving. It may be that the motor is broken or somehow the connection to the motor is not good. How do I troubleshoot this other than replacing it another lock?

I have same issue, this is crucially essential for personal safety, could possibly be a class action if issue continues…

1 Like

Hi Utec team.

Any updates on this?

Same here

I am locked out of the house with no way to get back in

Codes entered and it goes green but the lock itself doesn’t move

Remote unlock spins to work goes green on lock then doesn’t unlock

How am I to get inside? The bypass key is in the house as I just went out to a neighbor.

This is crazy

1 Like

Same issue - motor just stops working.
Batteries are HIGH (fresh new set)
Numbers rotate clockwise/anticlockwise when lock button or unlock done, but motor doesnt engage.
Lock not stuck or any issues like that
Need this resolved ASAP !!!

I am having the exact same problem. This sucks.

I am having this exact same issue. Changed the batteries and it worked fine for a couple of days then all of a sudden it stopped working all together. It beeps and flashes accordingly when I try using the app, the keypad or fingerprint but it doesnt sound like the motor actuates at all. I’m stuck using the key all the time and this defeats the purpose of this lock completelly. Please help!

Just an observer but consider the possibility that the wires connecting the front and back units may be damaged. And/or the little connector has become partly dislodged. In either scenario, the power getting to the motor may be totally or intermittently disrupted.

This problem would be caused by the wires getting in the way of the motor/bolt mechanism.

1 Like

Hi, I’m running into a very similar issue, but with my ULTRALOQ Latch 5 which is barely a month old.

The lock works, but the engine stops working out of the blue. The lock recognizes my fingerprint, beeps green, I get a push on my phone the door was accessed by me (as I have Smart Notifications enabled), but the actual lock doesn’t open (and I can’t hear the lock mechanism kick in).

I then have to open the door from the inside, and eventually it starts working again. I can’t seem to figure out the pattern.

I’m considering opening it up again and making sure the cable is not getting tangled somewhere, but it’s very bad to have this sort of inconsistency without actually knowing what causes it to be unpredictable.

@Kampbell We have create a ticket#221910 for you.Please check e-mail for detailed reply

Ditto this scenario. Had locksmith get me in a side door. Used to work fine, would like to get back to the front door working without me carrying keys everywhere.

@Joel3 We have create a ticket#222165 for you. Please check the e-mail for detailed reply.

I am having the same issue. Lock just stops working. Batteries are new. Very frustrating.

Hi support team, I am having the same issue after change the new batteries. Lock just stops working and flash red light when I try to unlock by App or passcode. Batteries are new. Very frustrating! Pls help

U-Bolt Pro Series