Keypad disabled and inside has steady red light ...?

New ULTRALOQ U-Bolt Pro WiFi Smart Lock with Door Sensor (1 month old). Worked perfectly until I returned from a week-long trip. It didn’t recognize my thumbprint, and the keypad started to lightup then stopped. I had to unlock with the emergency key. Inside, the lock has a steady red light, the keypad remains dead. The app can’t connect to it. My wifi is working fine. What to do?

Hi, we have replied you in the ticket 118683 and please check it.

1 Like

Hi, I’m having exactly the same issue and also purchased and installed this lock less than a month ago. I’ve replaced the batteries but cannot enable Wi-Fi. I’m not on 5G.

Having the same issue, what was the resolution?

I am having same problem. Need Help. Can’t enter my home. Charging from outside not working

I don’t know what the red light means. I couldn’t find any documentation on it. But I removed the batteries and readded them, and everything works now.

I had the same problem and it went away after I took the batteries out and then the same ones back in.
Now I can’t trust that this door will not lock me out. Is there a way to unlock from outside if this happens?

Thank you!

What was the response?

1 Like

@Li13 Please click here to submit a ticket directly

Same here. Does not work. Red light is sometimes on and and sometimes off

Keypad does not work

U-tec, why wouldn’t you just post the answer in this thread for everyone to see?!? That’s the whole point of a community forum


I have the same problem. If I manually unlock the Pro the red light goes on and off and the app will not connect. I have to manually lock the device and the light goes off and the app can access the lock again.
If I use the app to unlock no problems.
Did anyone get a solution? I’ve reinstalled the lock and app and it didn’t fix the problem. This just started about a week after I first installed the lock.

I reset and deleted everything and started over. What I did differently was remove the batteries after the reset…took apart the lock…made sure screws weren’t too tight…followed the instructions about the position of the lock before installing the batteries…then started the add again…it finished and I’m ok now! Seems if you don’t re-sync the door lock properly it looses it mind. Two days now and all appears to be working fine. We will see.
Give it a try but do be careful how you attempt to reset everything. Maybe I was lucky but I’ve tried so many ways and this one worked…for now!

Same issue here. How is it that there’s not solution in the replies here?? What kind of support you have?
Over 2 weeks since first escalated here and no proper solution?


Please share your reply publicly so other people with the same issue can solve it.

1 Like

Please check whether you can see a red dot from your U-tec App settings page. You can click this link to find How to Update the Firmware for Ultraloq Smart Lock.

Sometimes, you’ll need to calibrate the direction of your lock after the firmware upgrade. The process for this had explained in our article: Calibrating Ultraloq Ultraloq U-Bolt Series

  1. Please take out all the batteries, and keep the lock at no-power status for 5 minutes. After that, please install one brand-new battery and test it again.

2. Please try carefully to reconnect the wire between the Interior Assembly and the Exterior Assembly. [Important] Guide to Disconnect/Reconnect the Keypad Wire

If the problem continues, please click this link How to Reset Ultraloq Smart Lock to its Factory Settings? to reset your lock, then set it up again.

If the problem persists, please submit a ticket directly

I hope this helps! Please let me know if you need anything else!

Same identical situation. Gone for 6 day vacation and returned with same symptoms. Unit purchased in Jan 2023. Hooked up 5V external supply to no avail. Had to call locksmith at $150 charge. Not a happy camper!

Same here. I haven’t tried to fix it yet, except by searching for examples of the problem that others might have had (that’s how I found this thread).

The help suggested in this thread is not really help - it’s just “check everything and reset everything “. But I need to know how it went wrong and if it will happen again

1 Like

Thats really helpful to the rest of us… Sheesh//

I had the same issue. After a lot of door slamming the last year or two, it seems the wire inside the lock got loose and disconnected. I took out the batteries & the two screws and popped the back of the unit off. After reconnecting the wire and putting it back together, it’s all back to normal. Easy fix.