Fingerprint scanner not working any more

I just got the next version of this lock and the finger print and locking code are intermittently working. I love the concept of this lock and configuration, but need it to work more that 50% of the time. Otherwise I will be forced to return it…


If your fingerprint sensor light was on when pressing your finger on it, please click this link Tips for Improving Fingerprint Verification to find out how to improve your fingerprint verification.

If your fingerprint sensor light was off when pressing your finger on it, please check the wire and carefully reconnect the connector between the Interior Assembly and the Exterior Assembly. Guide to Disconnect/Reconnect the Keypad Wire

Note: Make a slow expiration (breath) from your mouth to the finger, which will help to moisten your fingertip. Is there any difference?

It would be more efficient to support you to submit a ticket directly.

Hi Will, I e had mine installed for probably a year now and only in the last month or two has it started acting intermittent and now the fingerprint pad simply stopped responding to unlock attempts. However, I’m able to register a fingerprint just fine so it’s only when attempting to unlock it. I’ve replaced batteries, I’ve confirmed I can connect to it just fine wirelessly, I’ve done the single battery remove/replace and nothing works. It’s clearly not a wiring issue as it still recognizes new fingerprint registrations and is only not recognizing unlocks. I think it’d be ideal if a resolution was provided here in the thread to help other users experiencing the same or similar issues to proactively resolve their concerns.

Edit: I just realized this is the second time this has happened to me. Purchased Nov 2020, ticketed and replace Aug 2021, it’s now Mar 2023.

1 Like

Just like everyone else seems to have experienced, at the behest of the moderator here I replied to an old ticket of mine that reported this same concern and their response was a cop-out about warranty and an offer of a 30% discount. Clearly this is a systemic concern and they have no concern for supporting their customer base. Please avoid this product wherever possible.

1 Like

I am also having this problem. After a few months of using it it doesn’t work anymore. I also tried disconnecting and reconnecting, didn’t work. It won’t read any fingertip (no light at all). Only keypad.

It seems there is more than enough evidence and testimonials of people having the same problem just after the warranty expires. If this doesn’t get fixed, we might have to involve lawyers and avoid others from getting scammed.

1 Like

Update: I just reset my ubolt to factory settings. To my surprise, I was able to add a fingerprint, therefore the fingerprint scanner works. However, when I try to open the door with my fingerprint, the light won’t turn on. This seems to be an issue with the firmware or (heads up conspiracy theory coming up) it was deactivated on purpose to convince us on purchasing new devices!!

1 Like

I had to re-do my fingerprints recently when absolutely nothing happened (aside from error) when attempting to open door. I’m pretty sure my fingerprints haven’t changed since originally setting them up…

@Casco We are so sorry for the inconvenience caused for you.

A ticket has been created for this issue. Please check your e-mail for our detailed reply.

Thank you!

Hi, I ran into the same problem with my fingerprint sensors. At first, my front door fingerprint censor stopped working and I thought… maybe that one is old. My backdoor fingerprint sensor also stopped working! My apps and code all worked fine and I was able to create new fingerprint too. When I use my finger print to open the door, the fingerprint light just not light up and with new batteries replaced too. I was about to buy a new front door lock but this finger print issue is letting me to reconsider, as that is the whole selling point.

1 Like

My lock is going in the trash. I’m sick of the fingerprint, keypad and Auto Unlock randomly working. What a lousy product

1 Like

I’ve had the same issue with two U-Bolt Pros now… the fingerprint scanner stopped on the first (even with going through the support feedback recovery procedures, of course). As a replacement, I was first sent a clearly used and heavily-weathered one that was scuffed up with plastic appearing heavily sun-damaged (provided a side-by-side picture compared to my like-new one showing this nonsense). They switched for a different one, which fixed it temporarily, but inevitably the sensor on my now-second one has also stopped functioning after roughly the same amount of time ~6-12months. I opened a second ticket, and support started the same process requesting the same testing(I had already done…) with pictures/videos. I didn’t follow-up because really, what a waste of my time, another unit will only fail again. There’s clearly a design flaw and the company knows it, given the amount of response about this

1 Like

I’m on the same boat. Finger print function stopped work after around 18 months use.
Now I can add fingerprint through app, in which case the scan can read my finger print multiple times til it’s recorded. However, it is never able to detect any finger in regular usage.
Only keypad is working atm.

1 Like

Have the same issue!
Purchased on July 1, 2022 and now all the sudden today, keypad and fingerprint stop working. Have tried the battery replacement, reset, reboot bridge, router, nothing works.

In my case, the internal plugin clip was coming loose.
Removed completely and reseated fully.
Now works as intended.

I purchased mine yesterday. It worked yesterday just fine. I come home today, and the fingerprint sensor doesn’t recognize it all. The code still works though.

I am having the same problem with one of my Ultraloq U-Bolt Pro, where nothing happens when I place my finger on the reader (not a mis-read, but just nothing at all). I am able to re-enroll my fingerprints so the sensor works in that sense. But it does nothing when I try to unlock with the fingerprint.
I note that the firmware says it is 2.23.0020. When I check the update firmware it says I have the latest version and that is 02.26.0020 (which is what my other lock has in both places). I’m not sure why there is a discrepancy in the versions and I don’t see how to update it.

I purchased my 6 in 1 U-Bolt and the fingerprint sensor isn’t working at all. It hasn’t been working for a while and have tried everything to get it to work. Not sure what else to try to make this work.

Same here. Frustrating. Hasn’t worked for 6 months. I got a good 3 months then it stopped. Please help. I’ve tried everything and nothing fixes it

1 Like

Hi It seems like a common problem to a lot of users. Facts are:
#1 company support used to have an article of how to manually flash a lock with particular version of firmware on the same page as automatic update of FW. here is an old link “You can also upgrade the firmware for your lock manually. The process for it is explained in our article: " … but that page was taken down and now say " You’re not authorized to access this page”. and reference was taken don as well from main Firmware update - on old page it used to have reference to manual update utility and how to use it to perform manual update FirmwareToolsV1.5.apk process
#2 new Support page has no reference to that FirmwareToolsV1.5.apk or manual process of updating firmware.
#3 old Firmware revisions are not available at all in order to roll back and try them to fix a problem
#4 This thread users been asking for public shared solution but support offers a closed to all private solution as many say " 30% discount on new lock" as a offerd solution
#5 My lock can read a fingerprint and register it for the user as some others described it too - i have response on reading a fingerprint as beep and light but no response on opening the lock with fingerprint - points to a software or firmware that doesn’t allow to scan-open lock by fingerprint while the sensor itself is fully functional.

Well all of those facts combined logically kind of points to a push-sell tactics of “Iphone” by software enabled and hidden from user degradation of functionality of the product. Quite easy done if there is a database records of S/N of products and how long they been active on the network… :slight_smile:
Please anybody in support post a public response to a problem : a links of were we/users can now access how to roll back to previouse FW versions (FirmwareTools___.apk) and old FW versions collections. Overwise all of those combinations and responses seems like a very credible scenario of engendered failure/degradation of functionality implementation.

It seems like a company parted ways with the original vision of users/customers been actively involved and connected in the product testing and development, with users standing behind/promoting the product they believed and trusted.
All of that beta version testing done by users and ability to upgrade/downgrade version was just a way to save on QC and SW testers costs? What happened to “tested by users” statement of U-tec main page? I recognize that sometimes a company change leadership or hands and the vision changes 180 degrees. I guess now it’s a next stage of U-tec brand getting on the level - users are treated as just simple consumers that only should be purchasing new products if old one doesn’t fit or breaks, aka iPhone business model. If I add up the facts, it seems like an obvious conclusion:

  1. As company’s product is a combination hardware lock with software/firmware component - this product behaviour can be deliberately altered at will (for good or bad reasons) by changes in firmware of the lock. As a result, each firmware upgrade can introduce an unavoidable choice of either improved behaviour to the lock hardware and functions or can deliberately or unintentionally break the product hardware functionality.
  2. Thus, technically, user that purchased a lock with particular factory firmware that enabled certain promised and working (at the time of the purchase) features . This product can lose those purchased features or have a lock perform differently (better or worse or break at all) at will of the company at any later time by simple roll/push of the firmware “upgrade”.
  3. Company used to give control to users to be able to unload/download new and old firmware/software to phones (apps) and locks. Information was on U-tec website fully accessible to users and SW/FW was provided/available too. This all changed recently with release of the new U-tec app v2 (like ½ year ago) .
  4. Now user control over firmware upgrades been clawed away as lock app (V2) simply pushes FW upgrade to the lock with no user awareness or acceptance at all. User has no way to consent or reject any upgrade been pushed to his device, It’s just been done behind scenes quietly. User out of warranty lock firmware is updated without user consent and miraculously some of the features stop working. User has no options now to roll back to previous FW version if the company breaks intentionally or unintentionally his product by rolling a forced FW upgrade that changes /breaks the functionality of the lock (this is as per your last response)
  5. The company took any links or any traces of steps on how to roll back firmware to older versions from their support site. It’s a standard and acceptable practice in most hardware-firmware product related companies to have users been able to access all previous firmware versions and company have those accessible for users with way to load and upload them into user’s purchased hardware but I guess it’s not any more applicable to U-tec. I guess now U-tec’s new approach to users is U-take what U-get .
  6. Upgrading the firmware for the user’s lock without user’s permission, without providing release notes of new firmware and no way for user to roll back, especially after lock is not on the warranty anymore – is defined as tampering and is illegal practice.
    Tampering definition - interfere with (something) in order to cause damage or make unauthorized alterations ; exert a secret or corrupt influence upon (someone).
  7. The user has no means now to restore the lock to its working firmware state, or at least try the old firmware to see if the resent “upgrade” did break some features. User is in dire straits if his lock been firmware “upgraded” and broken and the product been tampered with by the company without user consent, while his product is also out of warranty.
  8. U-tec as a company (policy of support or “R&D”) is rejecting user request to access firmware repository that is out of warranty. It also deactivated user ability to upload desired FW version to the lock.
  9. U-tec company policy repair suggestion or support solution to all of the above is withholding of information and firmware access from users and instead offering nominal discount to a new company product.

My point is that all of the above facts combined logically (using critical thinking ) lead out to only possible deduction that U-tec following on any major company (Apple’s iPhone best example) footsteps has introduced a Planned Obsolescence (Failures manufacturing) department . Planned Obsolescence or built-in obsolescence or premature obsolescence is defined as a policy of designing a product with an artificially limited useful life, so that it becomes obsolete after a certain pre-determined period of time upon which it decrementally functions or suddenly ceases to function, or might be perceived as unfashionable. The rationale behind this strategy is to generate long-term sales volume by reducing the time between repeat purchases. Some of the ways to achieve that and tactics involved are Programmed obsolescence, Software degradation along with prevention of repairs – aka deliberate artificial disabling of a functional product to prevent it from working, thus requiring the buyer to purchase a replacement.

I didn’t agreed to a firmware update that was rolled out to my product past its warranty without my consent and without the company providing me/user with the tools and instructions to revert to the previous state. I do not eliminate a possibility that the firmware upgrade might not be a culprit to my lock function degradation, but as per the facts and company axing any user public access to old versions of firmware and tools to troubleshoot themselves and instead actually actively denying/hiding from users the tools and means to revert to previous known functioning state of users lock it seems like U-tec is implementing Planned Obsolescence strategy to generate new sales volume.
I am losing confidence in the brand that not only seems to stop standing behind the product but also uses such shady tactics .
The market of smart locks has other attractive highly competitive offered products from other brands and I guess that a choice U-tec consciously made to turn its back from long term customer base shifting for the quick sales volume increase.
That is not very pleasant user experience that worth sharing with the new potential users.

1 Like