Dead system after battery change

My Ultraloq was working perfectly. I got a low battery alert, so I changed the batteries. Since then it’s dead. I’ve tried 3 sets of new batteries, from two different packages, and it’s still dead. I’ve tried resetting, carefully unplugging & reconnecting the cable, and it’s still dead. HELP!

@Pfundstein Our support team is working on this issue via the ticket 94956. Please check your email.

Will - I am having the same issue with two of my locks. We changed batteries on the one lock and it was not working any longer but then when I updated the firmware it solved the problem and works great again. At the same time I also updated the Firmware on the other unit I own in the same building, which was not having any problems, but then when the batteries needed to be changed earlier this week the lock is intermittently working with the code and the app. My tenant is obviously concerned.
Is there a known issue with the system not working correctly when the batteries are changed.? I’ve seen a few questions about this and it seems so, and even when folks reset the system it still is an issue?

@Worthington please reply to us on the ticket 97088 to get more support from our team. Thanks.

will - it’s unclear how to access ticket# 97088! I log into my account and no ticket is active.

@Worthington please check the inbox of your email, our support team replied to you again. Sorry for any inconvenience.

Just changed the batteries in our unit and now all we get is a beep and the red LED with ANY keypress. Unit is remote (renters couldn’t get in) so I need to have a solution that can be initiated remotely since it is a 2 hour drive to the location.
Currently, we can’t enter any of the existing codes since every keypress is viewed as a mistake. HELP!

Im having the same problem.

@Johnson8 You ticket 101643 has been replied. Please feel a chance to check your email.

All - good luck. I have been reading multiple replies to my post, along with other posts, and the reviews from the amazon page and multiple people are having the same issue. Ultraloq has declined to help me as my original purchase date was over 12 months ago. This would be my second replacement, as I had another “known issue” experience with my first purchase and was able to have a replacement unit provided. This issue was less than 12 months later and IMHO should have reset the clock on the product coverage. Ultraloq support so far disagrees, however when this started, not many others were having this same issue. That is no longer the case, and I’m hoping since there are all of you + a large number of people on the product page on amazon experiencing the same issue, it will prompt them to send another replacement, given this is likely an update + battery change issue. Fingers crossed.

@Pfundstein Your ticket #94956 has been replied. Please have a chance to check.

I am having the same exact issue. It was perfectly working fine this morning when I left home, now it is dead. No power, no lights. It is just a fancy deadbolt now. I have 3 of these and the 2 are working fine running the same firmware 01.25.0023.

@Mendoza Please check your email to find our reply via ticket number 112746.