No power to new U-Bolt Pro

My one-month old lock was totally dead (no low-battery warning) when I got home the other night. I installed brand new batteries to no avail. The lock is completely dead with no lights or electronic function at all. I double checked and the wires are connected firmly. The second lock I bought at the same time is still working fine. Customer Support has not returned any of my calls.

I am having the same exact issue. U-Bolt Pro Wifi, no warning at all about low batteries. I changed out new batteries, and still will not power on. Also will not power on when connecting usb power to the front connector.

Died on Dec. 30; I called Customer Service on 1/5, left a voicemail (never received a callback).

Just called again, left another message/VM.

@Cohen Please check your email to find the solution via the tickets number 124937

Hello there, tried reaching out to you. Unfortunately, I was unable to help you due to no answer. I will call back to check in and see if we can solve the problem for you tomorrow. Sorry for any inconveniences.

@King4 - Keep calling. I left two messages with no call back, but on the third try someone answered. You can also just submit a warranty ticket with your info and serial number and they will start the review process. Ultimately, this seems to be a known issue and they are sending me a new interior assembly. Good luck

Dear Customer Support,

I am experiencing the exact issue.

Frustrating and disappointing.

SN: 8030305722212525

How do I get a replacement?

I am having the same issue. Customer service sent a replacement battery unit. It worked fine for a week. Now the replacement unit is dead. It seems like the lock auto-downloaded a firmware update and it is that firmware that is killing the lock.

@Will please advise how to fix this. Am I really going to have to request a second replacement unit?

@Marquez2 It would be more efficient to support you to submit a ticket directly

Having the same issue as above. Has anyone got the solution to their problem or is a replacement unit from U-Tec the only way?

1 Like

Is anyone actually getting this NO POWER situation fix?
I have multiple U-Bolt Wifi Pro units that went completely dark (No Power) at the same time two nights ago.

1 Like

I am currently having the same issue and am locked out of my home outside of U-Tec business hours to get any help. The batteries on my wi-fi lock died tonight with absolutely no warning - the lock registered my finger, briefly turned green, and then died. Plugging in an external power source doesn’t work (the same 5V power source charges my phone, etc just fine). Unfortunately I only have the backup key for my other U-Bolt lock on me and there is no other way to access my home (top floor of building). If anyone has ideas for what I can do, please respond!

Same exact issue here. I have been dealing with this for months…at first I thought it was the batteries I was using - I was getting big packs of cheap, alkaline batteries and this would get the lock to work for like 2 weeks, then it would stop. Then I read somewhere that U-Tec recommends using lithium batteries so I got some…2 weeks later, dead lock. So I called the toll-free number and actually got someone on the phone today and he told me to try disabling the Bridge in the app and see if that fixes anything. BC I wasn’t at home, I didn’t want to do this, so I asked “if that doesn’t work, what do I do since the lock is now out of warranty”…he simply hung up the phone. I’m honestly over it at this point. Yes they’ve gotten their $ from me already so I’m sure they could care less, but I won’t be recommending this lock to anyone.

I had this issue and called customer service. They answered within 30 seconds. Discovered if I remove the battery cover on the lock, I had power. Returning the battery cover would cause the lock to lose power. They are sending me a new battery cover. In the interim, they had me put in a piece of paper (I used a post-it note) between the batteries and the battery cover to give additional pressure between the battery cover and the batteries to keep them in place and it works. For now. Apparantly, puting on the battery cover jiggles the batteries enough for one ore more batteries to not have a full a connection.

Just experienced the same issue: battery randomly went dead without warning. Didn’t have our backup key, and putting in a working 5V power bank didn’t work. We were locked out all night. Once we could get in thanks to a friend with a spare key the next day, it was just a matter of jiggling the batteries and the lock started working again. The app says the batteries are high.

Seems to be loose batteries inside the lock, and for some reason connecting the lock to a power bank does nothing. Very disappointing.

This is on top of the fingerprint sensor not working half the time. And autolock not working half the time. Very disappointed with the unreliability of this lock.

Are you using rechargeable batteries? I found rechargeable batteries I was using was a different diameter than Duracell and the lock was incredibly unreliable with battery jiggling. I went back to Duracell and haven’t had a problem since.

Same issue. When I put the battery cover on, there is no power to the keyboard. If I take the cover off, the power is restored.

Did replacing the battery cover work for you?

Can someone is customer service give me a hand?