Digital lock functionality stops working after changing batteries

I have a Smart Lock, ULTRALOQ U-Bolt Pro + Bridge WiFi. Whenever I change my batteries, all digital functionality of the deadbolt stops working for at least 24 hours.

I can still connect to the bridge via wifi but the status always says “Unlocked” regardless of what the deadbolt is doing. The deadbolt itself flashes red when I remove and return the battery cover in place.

My firmware is up to date Version:02.26.0020

I have tried:

  • Removing the batteries for 5 minutes - This has no effect.
  • Factory resetting - Once I removed the lock I could not re-add it by scanning for devices
  • Disconnecting/Reconnecting the keypad wire - I still can’t re-add the lock so not sure this had any effect.

I am not sure what to do at this point - the lock isn’t on my device, it doesn’t respond to anything, I simply have to use the deadbolt key.

Having same problem right now!! Have you found a solution?

@Sherwood #149849 is marked as solved. May I know if you still need any further help?