After replacing the batteries, all unlock methods doesn't work (passcode, app, finger print)

Product: ubolt-pro

My batteries were dead and the status turned to “deplete”
After replace the batteries, the app shows the battery level is high. However, all the unlock methods doesn’t work. The lock peeped and red light flahsed after using finger print / pass code .
The app can display the lock status correctly, but can’t unlock. After pressing unlock on the app, the lock peeps but didn’t unlock.

@Wang4 Please check your email to find the troubleshooting steps we provided. The ticket number is 126188.
Please try carefully to reconnect the wire between the Interior Assembly and the Exterior Assembly. [Important]** Guide to Disconnect/Reconnect the Keypad Wire
If the problem continues, please click this link How to Reset Ultraloq Smart Lock to its Factory Settings? to reset your lock, then set it up again.
I hope this helps! Please let me know if you need anything else!
We hope all is well with you and your family!

Hi thanks for the guideline. Here is a few attempts I followed the instruction:

  1. take off the batteries and leave it 5 min unpowered. Then put the batteries backon. It doesn’t work. All the lock and unlock function doesn’t work, including auto lock. The auto-lock signal correctly with light flash, but the mechanical part doesn’t move.

  2. Take off the batteries and leave it 5 min unpowered. Disconnected the key pad wire and insert it again. Doesn’t work. problem is the same.

  3. Rest the device by two ways (remove from app and physical pin to unlock). After re-set everything, the lock / unlock function still doesn’t work

  4. I find all the app signal and finger print signals works fine. The app is able to read the status of the lock, finger print log and code enter log. However the motor and the mechanical part didn’t react to any lock/unlock signal. I double checked, there is no jam or block of the mechanics part.

Please guide the next.

More context:
Functions still working:

  1. the auto-lock works again.
  2. Push the lock button below the key pad works.
  3. Lock status and unlock/lock requests are logged, even it didn’t unlock.

Functions doesn’t work

  1. Unlock from key pad, finger print, pass code and app

Attempts have been tried. :

  • Remove battery
  • Rest to factory
  • Reinstall the app
  • remove the electricity wire between key pad and lock.

Good luck… I’ve been going back and forth w/ support on an issue like this for weeks now.

Hey Will, any update?