Can’t turn off autolock

First, I’ve had a lot of issues with my Smart Lock WiFi. But one irritating thing is that no matter what, the lock immediately automatically locks when I shut the door. I have the autolock setting off, but it still locks. Help!

Hi, our agent has replied to you in trouble-ticket, please check.

Hello, I’m having this same issue. Even though auto lock is not enabled, my Pro Series Wifi continues to auto lock. In the locks it shows it as an “Auto Lock” event. There is no door sensor paired.

I had the same issue with the auto-lock, and I solved it.

I too went through all the steps, uninstalling, deleting device, factory settings, etc. at least 5 times, sensor, no sensor, nothing worked.

Here’s how I solved it: Enable auto-lock on the app, set it to a timer. Verify that works. Adjust the time and verify that the time was right. Then, when I disabled auto-lock, it stayed disabled.

Having this issue right now, will contact support to create a ticket during business hours.

For my specific case I’ve tried disabling autolock with the app and manually. The issue doesn’t seem to be related to timing at all, but it is consistent with door moving. I can leave unlocked and door open for several minutes, but the second I start to close it is when it autolocks. Or I can unlock and open and it immediately autolocks again before the door is completely open.

I’ve reset multiple times now – even tried Griffin’s suggestion (lol timing) – to no avail.

1 Like

Me too. This is bad enough that I’ll have to return it without a solution. What’s the deal?!

I’ve been told by support that there should be a firmware update to fix this next week.

On Wednesday I called and was told the fix would be pushed today, Saturday’s 10/8. So I’ll be watching…the lock is unusable accept with batteries, so I hope they’re taking this seriously. It’d be nice if they posted here about it instead of making each of us call in.

1 Like

It’s driving me crazy also. It will autol ock before the door even closes. HELP!!

Same issue here. I unlock with fingerprint or numeric code and as soon as I open the door the lock auto locks. Very frustrating because I constantly have to manually turn the lock to unlock so I don’t smash the deadbolt pin into my door jamb! Seems like some kind of software bug. I hope a fix happens quick or it’s getting returned.

U-tec, please reply with what you are doing to fix this!

1 Like

I installed my lock last week, and I am having this problem as well.
The door automatically locks as soon as I open the door. I don’t have the door sensor installed, and I have turned off “Auto Lock.” It doesn’t matter; I can’t get the lock to remain unlocked long enough to close the door.
It seems to be correlated with movement somehow.
U-tec, please add me to the list of people that need a fix ASAP. I don’t see how this is a usable lock with this problem.


Having same problem. Was told last week on phone the update would come out on Saturday. No update. Tonight I was told it could be another week as some beta firmware updates bricked their units. Very frustrating. Company making no effort to communicate with customers.


Same issue here. Yes, frustrating. Looking forward to the firmware update.

Just installed but not usable because of the autolock defect. I have it disabled but as soon as door is opened it locks and if going outside, I have to reach around inside to turn the handle to unlock it and quickly, before it autolocks in process of me closing the door and hitting the frame. Bought another brand on Amazon sale day and returning this one as soon as the other one arrives.


I’m also having this issue and hope that the fix is really “coming soon”. It’s like this thing has a $random feature where it locks when it feels like it if the door is moved.


Indeed, this auto lock issue has been found for some of U-Bolt WiFi locks. We have located the issue and there will be an update of the firmware to fix this issue recently.


I am replying to my own message, but the new locks I received were inferior quality to the Ultraloq so I am sticking with the Ultraloq for now. I talked with customer support, and if it helps anyone, you can call their customer support or create a ticket, and they will push out a firmware fix to your unit that will fix the issue.

1 Like

I just installed my U-Bolt Pro WiFi, and I have the exact same issue. Help, UltraLoq! I guess I’ll take out the batteries and not use it until it is fixed.

Same issue here. I installed it a few days ago and cannot make it work as desire.
It seems something with all the locks that should be fix right away.

1 Like

I’ve also been experiencing this since install a week ago. Cannot use the lock (it often locks before I can even shut the door). I removed the batteries for now and will return to Amazon per 30-day return policy if this is not fixed via FW release by then.

1 Like