Auto Unlock No Longer Works After Latest App Update

After the most recent update auto unlock no longer works. I unpaired and paired the bridge as well as various other steps but nothing works. Very frustrating. It would be great if someone from the company could advise what steps to take.

1 Like

I’m also having this issue with my android phone. Another family member has iPhone and it is still working but seems delayed at times.

1 Like

I’m also having an issue with Android. It doesn’t seem to recognize when I am away or back. At least the v1 app recognized when I changed the away or back setting and changed it to back automatically when I was in the house.

1 Like

I am having the same issue but mine recognizes when I am away and back it just dont unlock the lock, customer service said wait till next update maybe in a month or so but they dont know for sure, sounds like hes not interested in resolving the issue, i am going to see if I can talk to someone that is willing to help

I am having the same issues with the current version. Even manually changing the setting to away makes no difference. I filed a ticket with support 2 weeks ago with no response yet. Very poor rollout of V2. Obviously pushed out before it was ready.

I’ve been having the same issue. I toggled the setting for Auto Unlock off and back on and have also restarted the lock by removing the batteries and reinstalling them. Occasionally now I do get it to auto unlock but it’s definitely not as reliable as it used to be.

I’ve noticed that the beeping also sounds a bit distorted after a while for some reason, but if I power cycle the lock by pulling a battery the distortion goes away. Not sure if this is related to the Auto Unlock functionality or not but I wanted to mention it as it only seems to be happening as of the last few weeks since V2 of the app came out. The firmware on my ubolt pro wifi lock is 02.26.0021 with wifi 01.04.0201. I don’t recall pushing an upgrade to the lock for many months now, but I’m not sure if it has been upgraded automatically or not any time recently.

On that note, does anyone know we’re we can find firmware version release notes, or at least the dates that the firmware has been made available?

We have been checking Android Auto unlock issue recently, this will take some time maybe, will keep the news updated in community.

@Frank I have an iPhone and auto unlock is not working well on it either, though it has been working well for me for about 2 years now. Just this morning I got the notification once I came back into range of my lock that it would unlock when I approach it, but I stood in front of my lock with my phone out of my pocket for a minute and it still did not unlock. The beeps are not currently sounding distorted after opening the door or pressing buttons which they have been doing in the past so I’m not sure that’s related. The inconsistency of it all started when the V2 app came out.

@Frank why can’t you just rollback to the old app? It’s really pissing me off to have paid so much for something that is useless.

I asked the same question, they said they cant go back to the older version, with all the time they had to test this you would think tjey would have the issues fixed, I know its possi le to go back but apparently they are not worried about the issue, the delete the honest reviews from here, they advertise something that does not work and they havent tried anything to resolve the issues, i get told that they havent heard of this issue by one person then another person said its been a known issue, so I am jisy wondering if its acually getting worked on

Unfortunately they are not very good at customer support. You have to search through the community forums for firmware information or if asked for the current firmware info they will eventually give you the information after making you jump through hoops to get it.

Yesterday I slightly adjusted my lock’s location within Auto Unlock settings of the app on my iPhone and today the Auto Unlock worked when I arrived home. Will update again after a few days to see if Auto Unlock works consistently or not here on out.

Travis I have tried that aswell but didnt work, i also now have to change my away and back mode manually it will not auto change

There will be a new release next week, please update and see if it is different.

I sure hope it fixes it. I can’t believe you guys tested a beta and received notice that this was an issue but released the new version anyway. You can easily go back through the community and read about the beta tests and how this was a known issue back then as well.

Glad to hear there is an update coming. I had a few more observations I wanted to include in the case that it’s helpful for the development of the new release or others that are experiencing the same issues.

This morning Auto Unlock failed for me upon my arrival home again, though I did get the notification indicating that the app knew I was back home, it just failed to unlock as I got closer to the lock and waited there. My battery level is listed as high in the app but I got at least 4 beeps after using the fingerprint to unlock, and then at least another one after closing and locking the door. The only thing I know that the beeps are supposed to indicate is for battery level, but it seems there must be more going on with the excessive beeping since the thing usually doesn’t beep more than once when the batteries are fairly recently replaced and still measuring high within the device.

I’ll patiently await the update next week - @Frank will there be a firmware update for the lock as well or will it just be an app update?

Just App update, will release graudually in app store next week. New Firmware update will be in next month.

Any info when the update will be available?

I got the app update in the apple app store this morning so I updated and auto-unlock worked when I came back home which is a good sign. It was intermittent before so it’s going to take several days to say confidently if the app update made it more reliable. Crutcher, if you’re having to change your away and back mode manually, I don’t think the app update is going to fix it. You may need to update your location permissions to “Always Allow” in Settings>Privacy & Security>Location Services>U-tec, and also make sure Precise Location is on there as well (if you have an iPhone). There’s probably something similar on Android as well.

It’s the same on adroid i have it set to always allow and also precise location ia turned on, I have even tried to uninstall the app, reset the lock and its the same thing, it worked fine before the update, it worked everytime of corse I havent had the lock but for about 2 months