Auto lock not working when manually unlocked

The locking and unlocking 10 times via the app did nothing for me. But replacing the batteries (even though they were still reported as fine) did appear to “resolve” the problem for now. We still don’t trust it though and have to manually check that it actually locked.

Hello, it is 2024 I bought the lock a few months ago and the issue persists. It worked flawlessly before but now the red light doesn’t show when manually unlocking. Both firmware show up to date for Ubolt pro WiFi.

The fact this happens for so many people and seems to be temporarily fixed by removing batteries points to a software bug.

I bought the U-Bolt Pro specifically for the auto-lock feature and it only worked for about one month. Now it never works.

How can I fix this?

Just chiming in that I’m now encountering this issue as well. Was working fine ever up until today.

Haven’t tried replacing the batteries yet; but I’ve only had the lock since Black Friday so it hasn’t been that long. And the app reports the batteries to be at “medium”

Hi, we will reply you in ticket #193015. Please don’ t hesitate to contact us if you have any other problems.

Same here. Auto lock just suddenly decided to stop working. And there’s no way to lock it when u leave the house, other than to use the app to do it

Same issue here. Ours started doing it aboit a week ago. Sometimes it autolocks fine and sometimes it doesnt. No pattern to it.

I have tried unpairing the sensor and pairing again and that dpesnt make a difference.

Would never buy these locks again - I have had nothing but issues with them.