Will not connect take commends from Google or Alexa

I bought 2 Bolt Pros just so I could control them with either Google or Alexa. At first, I could get only one to work, but now neither do. I have them added in both Google and Alexa, but trying to lock by routine or ‘device’, it does nothing. I’ve disconnected and reconnected them to the app…nothing!!

I just installed the u-tec lock and had the same issue. Got it fixed by unplugging the modem and then doing the set up. Seems the modem likes to lock the lock out.

Thanks for the idea. I tried it, still doesn’t work. I can use WiFi to connect to the U-tec app and the app can remotely lock/unlock, but neither Google nor Alexa will affect it.

Hi, there was a server bug before, and it has been fixed, could you please try them again? If still does not work, I need you to tell me when you operate the lock via Google and Alexa, so that I can monitor it.

Google still will not control the locks, but now…for the first time, since I’ve had the locks, Alexa will remotely lock them! This is awesome, thanks!

I have the same issue. Still have an open ticket that they are ignoring. Their only response was upgrade the firmware which it was already updated before. I gave up trying. Support is really not addressing issues. Very unreliable and I won’t buy another product from them.