U-Bolt Pro shows up as U-Bolt Wifi when scanning

When I try to connect the app to my U-Bolt Pro WiFi, the app detects it as a U-Bolt WiFi, and as such won’t let me add fingerprints.

This seems to be a common issue - it was discussed here and here , but nothing worked.

Specifically, I have tried in any order and combination:

  • Remove the device from the app
  • Reset the lock with the pin
  • Take the batteries out
  • Restart the app
  • Clear all the data from the app
  • Restart the phone

I tried multiple phones as well. I simply cannot get this device to show up as U-Bolt Pro WiFi.


Android U-Tec app
Lock Firmware: 01.32.0023

(I was able to update the firmware when I initially connected the app, I hope that didn’t erroneously put the wrong firmware on the device).

Answering my own question: I got a bit suspicious when even the keypad didn’t work either. Also, today the Android app was updated to, and it seems to be a bit more explicit about which type of lock you want to add and points out the problem when you use the wrong one.

Bottom line… The issue was that the cable connecting the exterior to the interior part apparently came off. So reconnecting it and going through the setup flow again fixed it.

We do apologize for all the inconvenience caused. We have submitted tickets for you. The agent will contact you as soon as possible.

1 Like