[Solved] New iOS TestFlight version Missing Fingerprint Option

I just updated to the latest beta iOS app 1.11.5 which was released earlier today. I do not see the option to add fingerprints to any of the users including newly added users.

I also never get consistent results with the door sensor. Basically, the lock thinks my door is always open then will randomly update to closed.

I am working on recording all of the issues with the app that I have found and will share but my biggest concern is fingerprints disappearing.

I just noticed that the U-Bolt Pro WiFi is being reported as the U-Bolt WiFi and that’s why I am not seeing the fingerprint option anymore. This occurred after updating the firmware.

Did you just update the ios new beta version and then the lock suddenly changes to non fingerprint version?
Could you please delete and repair the lock and see if this changes or not.

I actually just looked at my videos and it always registered as U-Bolt WiFi and not the Pro. I will wipe the device and try again now that the firmware is updated.

Reset the device and all is working now. The firmware update worked on the first try. It’s now showing up as a U-Bolt Pro WiFi and I can add fingerprints.