Can't find option to add fingerprints for U-Bolt Pro WiFi

I recently purchased a U-Bolt Pro WiFi. Everything works as expected, except the addition of fingerprints for users. I’ve already reviewed this post, but unfortunately it wasn’t of much assistance for me - the lock was powered on after both sides (interior and exterior) were connected, and I haven’t experienced any error messages. I also have not had the option show up in the app.

However, similar to the above-referenced post, I just can’t see any option in the app to add fingerprints for any users. This includes attempting to edit an existing user (whether or the owner (me) or a normal user). I’ve also tried adding a new user to see if the option to add fingerprints shows up, which it doesn’t.

I’ve gone through the process a number of times now, and have reviewed and re-reviewed all settings, but still no option to add fingerprints. Any thoughts or suggestions would be greatly appreciated.

I had a little trouble with this too, but here’s what you do:

  1. Open the app and select the location you want to use.
  2. Tap User at the bottom of the screen.
  3. Select the user to receive a fingerprint.
  4. You should see two “Fingerprint +” options. Tap one of them and follow the instructions.

The person adding their fingerprint will need to stand at the lock and press their finger several times against the reader pad, but once its registered, they’re set!

If that doesn’t work, try updating your app (which I know likely isn’t the problem) or double check that your unit accepts fingerprints. I know I had to be sure I got the one with WiFi cuz I’m a nerd that likes controlling vacuums, AC, lights, watering, and now door locks with my phone.

Good luck!

Hey thanks for the suggestion Michael. I followed the steps you’ve suggested, but unfortunately don’t see any “Fingerprint +” options at the last step. I’ve also confirmed that I have the most recent version of the app and have confirmed that my unit accepts fingerprints - the description of the U-Bolt Pro WiFi on the U-tec website indicates it does, as does the manual that came with the lock.

Very odd. Surely I’m not the only person to have experienced this issue, am I?

It’s not just you, my iOS app V2.1.3 does not show any options for adding a fingerprint either. In fact, the app does not look much like the videos shown on their support pages.

When the phone is paired to the lock, using either the Admin user or a Normal User, the User screen presents only the name of the User with an edit option, a Passcode button with an edit option, and an App Access button with a “+” option (the Admin user’s page has a continue “>” option instead for the App Access button). There is no fingerprint button with any options at all much less a “+” sign.

While I can reset the box and add users in standalone mode, it’s not clear how to add fingerprints to the users in standalone mode. I am only able to associate a fingerprint with the Admin Passcode.

I just noticed my Device Model under Device Info in the iOS app is showing U-Bolt-ZWave rather than the “pro” model I own which would inform the app it can accept fingerprints. Not sure if the serial number of bluetooth MAC is how the app gets this info or if it’s directly reported by the device.

Yep, that was it! I removed the device from the app, did yet another hardware reset, then I removed a battery from the device. Then I installed the battery and added it to the app only this time it showed up as a U-Bolt-Pro-ZWave and actually has the add fingerprint option accordingly.

1 Like

Thanks for the info Arri. Worked like a charm for me as well (except of course mine changed to U-Bolt-Pro-WiFi after the reset). Most appreciated.