HELP! Bridge will not connect after Router Swap

Please HELP! I purchased my U-Bolt pro lock in spring of 2021 and added a Bridge to allow for wife remote capabilities.

Two days ago, I switched to a new TP-Link Router. Ever since the switch, I have been un-able to re connect the U-Tec Bridge. The light on the unit just blinks green even after pressing and holding the re-set button on the bridge. I have tried unplugging the unit, waiting and pluggin back in, and pressing and re-setting the button. The unit will not go to an orange yellow light.

Support informs me that the unit is defective and no longer under warranty (apparently it is out of warranty by several months) and I will have to purchase a new one.

U-Tec please help, this small bridge device is likely not defective OR if it truly is, please consider replacing it. A small unit like this with no moving parts should not have malfunctioned several months outside of the warranty.

I kindly ask that you replace this unit and also consider upgrading or otherwise adjusting this product if other customers are experiencing similar issues.

Thank you, and I will await your response.
Alex Smith
U-Bolt Pro
App Software Version V2.0.8

Hi Alex,

We are so sorry for the inconvenience caused for you. This is not what we want our customers to experience.

We have already replied you via ticket: #127495, please kindly check your e-mail.

Thanks for your understanding.

Try disabling the 5Ghz network on your new router temporarily. If you have the same network name and password on your new router as you did your old one, it might be trying to join there and the router may default to the 5Ghz connection whereas the bridge only supports 2.4Ghz. Once you get it linked after that, you might dig through the router settings to force the bridge to only connect to the 2.4ghz network and then you can reenable the 5Ghz network on your router for other devices. This is a very common problem I’ve been having with smart home devices in general (since most only support 2.4Ghz) and this process has worked well for me on my tplink deco router.

Thanks Travis,

Agreed, this was one of the first things I tried and I thought for sure that was the issue. Sadly, the Bridge will not ‘go orange’ despite the hard resets and disconnections.