Can't add device

I cannot add my device although it appears when i scan, but whenever i press on it i receive a registration error message that gives me a link to follow, i follow the link but find no solution for my problem

Hi, does this happens when you update your app version and then add devices? The devices should be shown on the homepage once updated and you needn’t add them again.
If you can’t find your devices, please try to log out and log into your account again.

Hi, I can find the device but when i press on it an error occurs, attached a screenshot of what i receive

1 Like

After adding new app I get an error message. Can’t complete installation.

Hello, you don’t need to re-add your device. If you can’t find your devices, please try to log out and log into your account again.

Hello, you don’t need to re-add your device. If you can’t find your devices, please try to log out and log into your account again.

Were you able to solve this issue, I have two ul1 Combos that are doign the exact same thing. I have done a factory reset on each, uninstalled the app, cleared cache, cleard storage, and still cannot get the devices added. I have created a support ticket but have recieved no response.

Hi, you should delete the locks before resetting them. So you could re-add them. Could you find the locks on you app? If not, please ask customer service to delete.

@ Carrie I don’t think you read the entire post as we cannot even get the unit into the app.

can you send a video or screen recording to see exactly where went wrong.

Unfortunately the issue is still unsolved