Cannot see devices after app upgrade

Anyone having any issues not seeing the device list after the app upgrade? We own 270+ devices. Cannot see a single device.

Same here! I need access now!

Hi, you could log out and log in to your account to see if it works. If not, please tell me.

Hi, if you can’t find your device, you could log out and log in to your account to see if it works. If not, please tell me.

Done that. Reinstalled the app as well. Did not work

I FINALLY got in. The steps for me (on android):

  1. Close the app
  2. Uninstall the app
  3. Power down the phone and restart
  4. Install the app again
  5. Open the app and login - All seemed to work well at that point.

This process also worked for us on IOS.

Failing to apply step 3 resulted in the app still not working.

This was one of the most frustrating updates I have ever had the misfortune to attempt. In the future, a more transparent install would be greatly appreciated.

Our engineer said it should be fine now, could you try again?

Hi, i’m sorry. You only need to log in to the app again and devices should be there, could you do that?

It’s working now! Thanks! ^.^

I followed the instructions and all three of my locks transferred over to v2. It did take several minutes for them to show up, and I initially closed the app and reopened it.

Well, it’s been a week with the new app. The app knows about my lock but no longer can connect to my lock, it cannot show me the lock’s state. The app allows me to create an admin user but it does not send an email to the new admin to setup their access to my lock. If I setup a new admin user, I cannot disable nor delete said admin user. However, in 7 days, I have been able to burn many hours trying to troubleshoot this buggy software. How about you reload the v.1 software back onto the app store and call it v.3? It should work MUCH better!

1 Like

Please turn off your lame bot that asks people to log out then back in.