New app shows my locks but wont connect

I downloaded the new app and it shows all 3 of my locks. When i touch the image for any of them nothing happens. I cannot access or control any of the locks. Help?

An APP can easily control your own smart home products, and new versions are in preparation. To make our App better for you, please leave your valuable comments.

The same happends to me. Are there any fix for this

Hello, thank you for your feedback. Could you please tell me you phone model and os version so that we can troubleshoot this?

Hello, thank you for your feedback. Could you please tell me you phone model and os version so that we can troubleshoot this?

Same issues here. Can’t add new guest access codes, shared locations aren’t showing up either. Ugh

1 Like

Samsung, here is the software info in the pic.

Okay, we will look into it.

I’m having the same issue periodically.

iOS 16 iPhone 12

Hello, do you mean you touch the image and nothing happens?

Hello, sorry we can’t simulate the issue. Would you mind giving us a video of this? you can upload it to google drive and send the link.

The image on the app that represents my lock at any of my 3 addresses. I cant get into the lock controls at all on the app. They show there but i cant “click” on them.

Please try to reinstall the App. Thanks.

Reinstalling the app fixed the issue, thanks.

I am having the same issue. Installed new app 2.0.6 but I am unable to connect to lock via app - to lock/unlock. Using iPhone 13 iOS 16.1. I tried reinstall the app but that did not help. Help!
Thanks

Same issue. Tapping on the lock brings a “Connecting…” screen but it never connects. This is with version 2.0.6 on Google Pixel phone

1 Like

Hi, I have updated your bridge firmware version. Could you please connect the lock through wifi or Bluetooth again?

Carrie - I am able to connect via the app. But when I try to unlock the lock, it doesn’t work - I get the message ‘unlocking’, hear a beeping sound from the lock, a message on the app - “connecting” and then it goes back to locked state on the app. The lock was not unlocked.

Can you share an admin user(carrie@u-tec.com) with me? I will use this account to try to unlock, and then troubleshoot what is the problem.

added you as admin user.

Same issue, none of there fix suggestions work. Logged out completely, restarted the app still not working.