New app shows my locks but wont connect

@Dukes Could you please check the wifi connection status of your lock named C*y Bm Front Door again? Any difference now? We hope all is well with you and your family!

This worked for a brief period of time but now it is not working at all. The auto-lock was working before but now this has stopped working. What a terrible product. I relied on a NYT WIrecutter review to buy this product. Looking like a big mistake…

According to the app Canary Bottom front door, is connected. However, Canary Upstairs door and Fife St. are both not connected. I cannot go into these units right now, we have guests but believe me we tried disconnecting and logging out. I haven’t been able to access the admin functions for months at Fife St. and have to rely on my co-host to do the PIN code changes.

I am
Having the same issue. I uninstalled and reinstalled the new app and reset the locks but the app still says the location has the lock but it is registered already. Can not connect.

Did repairing the door sensor make a difference. If not, please contact customer service to get more help.

I am also having connection issues. Lock connects, however when hitting the locked screen button it flashes unlock, the lock beeps once and returns to an indicated locked state. Can hit the unlock button as often as I want however the same thing just repeats itself over and over. Bottom line is I cannot control the lock remotely. My second ultraloq which is bluetooth only, behaves the same also! Guess it would be called remote command failure.

Have uninstalled the app and reinstalled, same issue using wifi or bluetooth. Latest firmware is installed. Have also tried pulling the batteries for a few minutes to reboot. Even did factory resets on both units.

Hi, you should delete the locks before resetting them. Could you find the locks on you app? If not, please ask customer service to delete.

There is a possiblity that you hard reset the lock, but not deleting the lock from the App.
You should do both before adding again.

I believe this is the answer as I did not delete it from the app before doing a reset. I can see both locks but now when I ask to delete it comes back with they do not exist. Will call customer service today and ask for the to delete both and then reinstall them.

Still annoyed that I lost communication to both units for no apparent reason whether on bluetooth or wifi which has caused these issues.

Do not understand why but after deleting the app once again (3rd time) it finally deleted my locks so I was able to install both as if everything was new. Works fine now.