Bridge not connecting and has Solid Yellow-Green flash WiFi light

Recently experienced a power outage and upon being restored 5 of my 6 UltraLoqs came back online. The one that didn’t has an external UB01 bridge (with a physical button on the front) that has a constant yellow WiFi Light that flashes green every 2-3 seconds.

In the app, the lock is able to be connected via Bluetooth, but not WiFi, as the bridge is not on the network (confirmed via the router’s IP/Connected Devices List).

For now, I grabbed my spare bridge and re-set it up as a replacement and can now access the lock remotely, so I know the lock is okay.

Any idea what is going on and how I can reset the old bridge? I have tried unplugging it, waiting an hour, plugging it back in and holding the front button for over a minute to reset it, but no success…Just the same yellow WiFi light with the flash of the green light every 2-3 seconds.

Any help would be greatly appreciated!

1 Like

The bridge can be reset (or mine can be… don’t know if we have different generations) by holding the button down for some period of time (until the WiFi light turns solid yellow). There’s an FAQ on this website somewhere that you should look at.

I have both generations of the UL1 Bridge and have read/reviewed every FAQ available. The one I am having issues with is the one with a physical button on it that I have tried to hold for over a minute while plugged; however, the light continues to stay yellow and then flashes green every 2-3 seconds. It’s like it is stuck. :frowning:

I’m hoping there is some sort of unpublished button combo that is a hard reset for the Bridge. Any other ideas?

Thanks All!

2 Likes

Recently had the same issue with the one bridge I own as well. After doing electrical work in another part of the house. It was on the same breaker I had on/off a few times. It was flashing yellow green and I could t do anything with it. I’m assuming something is fried and it’s well outside my 1 yr warranty so I basically threw in the towel on it. Will not be getting another one tho…

1 Like

@Revelant Please check your updated request #184902 when you have a chance.

I’m having the exact same issue. Non responsive after a power outage. Won’t reset. Is there a solution?

Unfortunately, you will need to buy a new one. :frowning:

I’m having the same issues, and I’m wondering if you found a solution? The green flicker every 3 seconds is not really addressed anywhere I’ve found

Had to buy a new one. :disappointed:

Amazing how all our bridges are failing around the same time. Mine went down 2 months ago as well. Constant yellow and unresponsive.