APK installation

After clicking on the downloaded APK file it’s asking what I want to open it with. It doesn’t go to install.

After installation of the new 2.0 app, I am still unable to pair the bridge. It just spins and says connecting. Is there something I need to do to pair the bridge. It says an app is needed. I got the same error in the old app.

Please contact: frank@u-tec.com. We haven’t got other similar reports yet.

Once in a while, I need to reboot my bridge. Just unplug it for a couple of minutes and then plug it back in. It should start working again

That’s good to know Tim. I’ve had mine unplugged several times, I even replaced once under warranty. I think I finally got things working now like it should. We’ll see how the auto unlock works.