Dual-Band WiFi Setup Topics

Do you guys have specific problems with the WiFi setup when with a 2.4GHz&5GHz dual band WiFi. If setup and connection goes smoontly when your 2.4GHz and 5GHz signal are merged together?
Please give us some feeback, appreciated.

1 Like

Dual-band connectivity is intermittent. Sometimes the lock will setup successfully but later disconnect forever, and sometimes the lock won’t connect to Wifi at all.

I added a dedicated 2.4GHz AP for my IoT devices and that seems to be stable.

Frank, I used the trick buried in your help area to have my Router deny the MAC address for each (of two) of your Wi-Fi Bridge devices.

I found it tricky to learn the MACs for each of them, and don’t exactly recall as I type this how I found them, but otherwise this method worked to enable the Bridges to connect to my combined 2.4 and 5GHz single SSID (ASUS router in AImesh mode).

Funny though, this trick that your website taught me enabled me also to connect a Honeywell WiFi thermostat that previously would not work with my new ASUS setup. I was able also to assert its MAC in the 5GHz filter (REJECT) area of the router and then it connected via 2.4GHz just fine. I’d had a dedicated AP (as @McNiece) that I was able to de-commission! :grinning:

This is the page where the MAC filter idea is presented. The “How to ID a brand-new Bridge’s MAC addy” could be clariified–the steps aren’t accurate vs finding via the app.

I didn’t know or care about my dual band router until trying to set up the bridge. The help section in Utec and my ISP router manual showed me how to separate the bands with different names, e.g. “wifi” and “wifi-5”. Without the separation, my iPhone would always jump on the 5 GHz and wouldn’t talk to the bridge. Once separated it’s easy to pick the 2.4 from the iphone, and connect to the bridge. I left the networks separated because I have only 3 devices on 5Ghz and it was not a problem to reconfigure them.

Thanks for the feedback guys, this is a important topic for us.

1 Like

I bought a Latch 5 NFC and can’t get it to connect to WiFi. I’ve bought a 2.4GHz Access Point with separate SSID (sensibly named) and it looks like it is about to work “setup is about to complete” then it fails with NO useful error messages.

Support send out the standard response which doesn’t help.

1 Like

Dual band doesn’t really work at all. It will connect sometimes but when you go and look what is connected to your network you see the lock is connected and when you go into the app it says it is connected. When you try and do anything it just sits and spins. I assume after timing it out it connects to Bluetooth. Then seems to work.
I have tried this on 2 separate WIFI networks and they both act the same. I have also tried separating the 2.4 and 5 GHz networks to no avail.

U-Bolt Pro WiFi (new)
iPhone 12 mini
Netgear ORBI Mesh router (2.4 & 5)
ORBI only allows one SSID for the merged WIFI and my iPhone always connects on 5 (can not select band).
This means I can not setup WIFI (must be done on 2.4) and therefor I can not update the locks firmware (requires WIFI connection).
Result is a worthless “feature” and a lock that is frozen in time.